Computer asploded? Website Borked? Post here and maybe someone can help :)

Vent 3.0 and in game voice chat

Postby Dos246 » Thu Dec 27, 2007 16:46

I've uninstalled the old version of Vent and installed the new. Set it up exactly as the old version however now when I click "connect" it does not put me into the chat channel. All I see is a big question mark where the channels should be with the message MSG: Connecting to server. It never progresses past that point.

I have removed the LMG server and then re-added it but still no luck.

Also for the in game chat I am able to hear all the normal game noises and everyone can hear me speaking but yet no one can hear me. I've done the volume test etc. and all checks out ok.

I've also checked all of the settings on my PC and done alll the tests there and again everything looks to be ok.

Kind of out of ideas so if anyone can assit I would really appreciate it.

Jay
Image...And the home of the CHIEFS!!!
Image Arrowhead stadium home of THE loudest fans in the NFL.
Dos246
User avatar
Administrator
 
Posts: 737
Joined: Wed Feb 26, 2003 15:55
Location: Kansas City, MO

Postby Carabiniere » Tue Jan 29, 2008 17:40

Sounds like it could be a port or firewall issue. I have 0 experience with the new software tho, so I'm most likely wrong. But that's my hunch..
ImageImageImage
Carabiniere
User avatar
Friend of LMG
 
Posts: 18
Joined: Fri Feb 28, 2003 07:26
Location: The South Park Mountains

Postby Dos246 » Wed Jan 30, 2008 15:16

yeah I think I narrowed it down to needing to open set ports, however after doing that it still is not working. Kinda stepping away for a bit as it's kinda ticked me off :S


Jay
Image...And the home of the CHIEFS!!!
Image Arrowhead stadium home of THE loudest fans in the NFL.
Dos246
User avatar
Administrator
 
Posts: 737
Joined: Wed Feb 26, 2003 15:55
Location: Kansas City, MO

Forum Statistics

Who is online

Users browsing this forum: No registered users and 1 guest

Options

Return to Tech Shop - Website Issues

cron